Jimmy小站

小明也有大梦想 — 蒋明/铭
当前位置:网站首页 / 开发环境配置 / 正文

java compiler level does not match the version of the installed java project facet错误解决办法

2016-04-24 / 开发环境配置 / 2463 次围观 / 0 次吐槽

项目文件没有任何报错,但是在项目标题上面有错误提示,在Problems 切换栏中发现

blob.png

java compiler level does not match the version of the installed java project facet 错误。原因是 Java编译器的版本与项目所选支持版本不一致。只需如下设置即可:

blob.png

在下面选择与自己电脑安装的JDK一致的版本即可,最后点击apply ->ok

blob.png

推荐您阅读更多有关于“JDKmyeclipseeclipse,”的文章

[一个Java程序猿的转型之路,读研深造,专注机器学习推荐算法]
本站所有文章如无特别注明均为原创。作者:吉米酱 ,复制或转载请以超链接形式注明转自 Jimmy小站
原文地址《java compiler level does not match the version of the installed java project facet错误解决办法
额 本文暂时没人评论 来添加一个吧

发表评论

必填

选填

选填

◎欢迎参与讨论,请在这里发表您的看法、交流您的观点。

Copyright © Jimmy小站 Allrights Reserved.备案号:桂ICP备 15005996